Laravel

1 WARNING in child compilations (Use ‘stats.children: true’ resp. ‘–stats-children’ for more details)

How can I solve this warning when creating laravel project?

1 WARNING in child compilations (Use ‘stats.children: true’ resp. ‘–stats-children’ for more details)

Steps to replicate:

  1. composer create-project –prefer-dist laravel/laravel example
  2. cd example
  3. composer requires laravel/ui
  4. php artisan ui vue –auth
  5. npm install vue@next vue-router@next vue-loader@next
  6. npm install
  7. npm run dev

 

Answer

https://github.com/twbs/bootstrap/issues/36259 The color-adjust shorthand is currently deprecated and it depends on the autoprefixer@10.4.6.

I was able to fix this by reverting the autoprefixer package aswell as @Benno to version 10.4.5, run this:

npm install autoprefixer@10.4.5 –save-exact